Docker installation not OK

Hey there,
Nice to meet you!

I have a Synology NAS with Nextcloud installed with Docker via a docker compose file. It is available through Swag (nginx reverse proxy).

I’m trying to setup a Collabora server, without success…

The problem is that after installing the docker image of collabora, there is no way to have the ‘ok’ string showing. I tried with the domain name, ip, localhost… My firewall is not a problem, I also tried without it. Curl gets me nothing. Curl --verbose get me:

  • TLSv1.3 (OUT), TLS handshake, Client hello (1):

A sample of my docker-compose file:

image: collabora/code:latest
container_name: collabora
- 9980:9980
- aliasgroup1=https://*domain
- extra_params=–o:ssl.enable=false --o:ssl.termination=true
- nextcloud-network
restart: unless-stopped

I have already read many doc about it, but I’m knew at it and I didn’t find any answer.
I tried with and without extra_params.

I’m surely missing something, thank you in advance for your help!

Synology DS923+
Docker 20.10.3-1308