Selecting multiple cells in Writer table on Android

I can’t figure out how to select multiple cells in a table on my Android smartphone. Please help.

I’m using version 6.4.3.

1 Like

Hi styxlawyer, I have tried and failed too, I don’t think selecting multiple cells is working. It should do of course, perhaps the developers haven’t had the time to make it work yet, or are unaware it is broken on some devices. I’ll have a look for it in their bug list, we could add it if it is not there. (Edit see Can't select multiple cells in Writer table in 6.4.3 and 6.4.9 on Android device · Issue #2629 · CollaboraOnline/online · GitHub)

I tried on my Samsung S8+ Android which is running the later Collabora Office 6.4.9, I even paired my bluetooth mouse with my phone and still couldn’t by dragging with the mouse. Interestingly selecting multiple cells works on my Chromebook running Collabora Office 6.4.3 which is closely based on the Android app, it worked using the keyboard and also the trackpad and a mouse, but not with touch.

What is your make and model of smartphone?

1 Like

Thanks for the reply. My phone is a Moto G5 which I inherited from my son several years ago!

I solved the problem by exporting the file to my laptop and fixing it and then importing the fixed file to my phone again.