Wrong locale pt-BR

Hello,

Using sheets I realized that locale was not correct. For example, were should be DD/MM/YYYY, it’s MM/DD/YYYY.

As you can see, default locale is correctly set do BR. I guess it’s something related do the input date for this specific locale.

Can you check what happens if you set your UI language to Portuguese (Brazil) in the file server you’re using Collabora Online/CODE with? The locale is tied to the UI language, and yours is English, regardless of what the dropdown says. If you have a packaged setup, you may need to install packages collabora*pt-br.

Hi,

Thanks for reply. Actually I’m using docker-compose to create a container with this options:

collabora:
    image: asandres/collabora:21.11.4.2.1
    restart: unless-stopped
    networks:
      - backend
    depends_on:
      - nginx-proxy
    environment:
      - password=XXXXX
      - username=XXXXX
      - lang=pt-br
      - DONT_GEN_SSL_CERT=true
      - extra_params=--o:ssl.enable=false --o:ssl.termination=true

Is option lang=pt-br the correct one? If not, can you please point me the right direction? My last option is to directly edit coolwsd.xml.

Thanks.