Access to file denied Cert-chain

I have a Problem to install loolwsd my Certificates was not read
I have this ERROR in the Log
cloud loolwsd[84797]: Access to file denied: /etc/letsencrypt/live/cloud.xxxxxxxxx.at/chain-ecdsa.pem

Is the path to long ? I have the same path and cert in apache server this is working?
I have set up before a test system this is working

Can any help for this Problem

Thanks Günther

I don’t know about your setup, just thought I’d mention that 6.4.10-6 was released a day ago, it includes this fix which has helped a lot of people out, hope it helps you too, pls reply to let others know if it helps:

I have the newest now 6.4.10.20 but the same Problem?

a question is there a limit for the length of the ssl paths? Because I have already set up two test systems where I had no problems with the certificates?
what works is
/etc/letsencrypt/live/cloud.xxxx.xxx/chain-ecdsa.pem

what is not working
/etc/letsencrypt/live/cloud.xxxxxxxxx.xx/chain-ecdsa.pem
I have exactly the same configuration on all systems

I don’t think it’s the length of the path… /etc/letsencrypt/live/ tends to be owned by root, and not accessible to anyone else (which is generally desirable, as you want private keys to be actually private). A couple of options on how to solve this situation are detailed here: node.js - Let's encrypt SSL couldn't start by "Error: EACCES: permission denied, open '/etc/letsencrypt/live/domain.net/privkey.pem'" - Stack Overflow

Another option is to set up a terminating reverse proxy, so the certificate handling is done by the reverse proxy (eg. Apache2 or nginx), and not by Collabora Online.