No Installation candidate

Hi all:
I’m trying to install on a Raspbian 10 machine. I followed the instructions for the native Linux install and received the following after a sudo apt install coolwsd code-brand command:
Package coolwsd is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package ‘coolwsd’ has no installation candidate

I tried it for both the Debian 10 and 11 repositories

Thanks for your help in advance.

Right, those repositories only contain x64 packages.
For the time being the only ARM packages are for Ubuntu 18.04:

Alternatively, if you have set up Nextcloud on the Pi, you could try the Collabora Online - Built-in CODE Server (ARM64) app.
And FYI, you need a 64-bit OS.

Thanks for the quick reply.
The 18.04 release isn’t going to work for me. It’s just too far back in the life cycle. The built-in sounds like it may be a possibility, although they report it to be slower and when they report it to be slower it generally means it’s s l o w e r. Ha. I also seem to recall that I tried it awhile back and it crashed my entire nextcloud install (and yes I’m running 64 bit).
I’ll have to think about this one for a while, but thanks.

If I go for the built-in code server does it require open access to the internet? My topology right now is that I use a reverse proxy for my Nextcloud instance.